Berikut konfigurasinya untuk Metallb untuk mikrotik

/routing bgp instance set default as=64512 redistribute-connected=yes redistribute-static=yes router-id=192.168.93.254
/routing bgp peer 
add multihop=no name=Pluto remote-address=192.168.40.10 remote-as=64513 ttl=default
add multihop=no name=Ceres remote-address=192.168.40.100 remote-as=64513 ttl=default
add multihop=no name=Eris remote-address=192.168.40.101 remote-as=64513 ttl=default
add multihop=no name=Haumea remote-address=192.168.40.102 remote-as=64513 ttl=default

Configurasi pada MetalLB

# The IP Address of the router you wish to peer with.
metallb_peer_router: '192.168.40.1'

# The AS Number of the router you wish to peer with.
metallb_peer_asn: '64512'
metallb_my_asn: '64513'

# The names of your address pools.
metallb_ap1_name: 'VLAN10'
metallb_ap4_name: 'VLAN70'
metallb_ap2_name: 'VLAN50'
metallb_ap3_name: 'VLAN60'

# The protocols of your address pools. (bgp|layer2)
metallb_ap1_protocol: 'bgp'
metallb_ap2_protocol: 'bgp'
metallb_ap3_protocol: 'bgp'
metallb_ap4_protocol: 'bgp'

# The CIDRs of your address pools.
metallb_ap1_cidr: '192.168.10.0/24'
metallb_ap2_cidr: '192.168.50.0/24'
metallb_ap3_cidr: '192.168.60.0/24'
metallb_ap4_cidr: '192.168.70.0/24'
apiVersion: v1
kind: ConfigMap
metadata:
    namespace: metallb-system
    name: config
data:
    config: |
        peers:
        - peer-address: {{ metallb_peer_router }}
          peer-asn: {{ metallb_peer_asn }}
          my-asn: {{ metallb_my_asn }}
        address-pools:
        - name: {{ metallb_ap1_name }}
          protocol: {{ metallb_ap1_protocol }}
          addresses:
          - {{ metallb_ap1_cidr }}
        - name: {{ metallb_ap2_name }}
          protocol: {{ metallb_ap2_protocol }}
          addresses:
          - {{ metallb_ap2_cidr }}
        - name: {{ metallb_ap3_name }}
          protocol: {{ metallb_ap3_protocol }}
          addresses:
          - {{ metallb_ap3_cidr }}
        - name: {{ metallb_ap4_name }}
          protocol: {{ metallb_ap4_protocol }}
          addresses:
          - {{ metallb_ap4_cidr }}

Apabila sudah aktif, akan menjadi tampilan berikut :