Blognya #SysAdmin

Welcome Mas Bro

OS: Debian As kubernetes 1.23.1 recommend to use cgroup systemd, and docker 20.10.20 use cgroup cgroupfs. So, you have to change docker service file.

Step1: Stop docker service

systemctl stop docker

Step2: change on files /etc/systemd/system/multi-user.target.wants/docker.service and /usr/lib/
...

Continue reading...

Gw paling seneng menggunakan password dengan methode yang lebih rumit. Dalam hal ini gw gunakan tools untuk generate Password pada Environment macOS. Tools yang gw gunakan adalah sebagai berikut :

pwgen (dengan menggunakan repository Homebrew)

Cara untuk instalasinya adalah sebagai berikut :

$...

Continue reading...

Berikut konfigurasinya untuk Metallb untuk mikrotik

/routing bgp instance set default as=64512 redistribute-connected=yes redistribute-static=yes router-id=192.168.93.254
/routing bgp peer 
add multihop=no name=Pluto remote-address=192.168.40.10 remote-as=64513 ttl=default
add multihop=no name=Cer...

Continue reading...

Upgrading CentOS 6 to CentOS 7

Pre Task

Ada beberapa yang harus dilakukan sebelum melakukan upgrade. Seperti :

  • Disable Selinux
  • Buang semua repository yang tidak dibutuhkan
  • Selalu backup

Centos Upgrade Repository

Buatlah sebuah file repository baru :

# cat > /etc/yum.repos.d/cento...

Continue reading...

Prasayarat

  • Proxmox 5.x
  • Cloudinit
  • karena menggunakan passwordless wajib diisi ssh-public-key pada menu cloud-initnya

Cara penggunaannya

  • Copy file pada folder /var/lib/vz/dump/
  • Pada Storage local pilih Content kemudian pada klik file centos-cloudinit-proxmox.vma.lzo kemu...

Continue reading...